原创 thinkphp6 报错 Driver [Think] not supported php thinkphp thinkphp6 tp6
2021-05-14 18:45:08
琴朗
已发14篇
0 收藏 0 浏览51 评论0
有侵犯版权请及时联系我们,我们将在24小时内删除文章。
投诉举报


很多小伙伴接触tp6,渲染视图的时候,会报错

Driver [Think] not supported

如下图


45Image 1.png



报错的原因是tp6作为新框架只能支持PHP原生模板。

如果需要使用thinkTemplate模板引擎,需要安装think-view扩展(该扩展会自动安装think-template依赖库)。


composer 安装think-view扩展

composer require topthink/think-view


tp6通过composer进行安装,如果还不会安装composer的小伙伴,可以查看下面的文章


https://www.yusan.cn/blog/13.html


评论(0) 我要评论